libgd and ucanvcam

We got a report that version 0.1.6 of ucanvcam for linux needs the “gd” library to be installed on your machine. Sorry about that, we’ll fix this next time around.

In the meantime, if you are getting messages like this:

ucanvcam: error while loading shared libraries: libgd.so.2: cannot open shared object file: no such file or directory

You can get rid of the problem by doing:

apt-get install libgd2-noxpm

or

apt-get install libgd2-xpm

or the equivalent for your distribution.

Please let us know if you run into any other problems like this.

2 Responses to “libgd and ucanvcam”

  1. Zoltan Kabai Says:

    hello

    it doesn’t work with ubuntu 9.10. which libgd version do you need exactly?

    Please

  2. bozo Says:

    Version 2.0.36. In what way does this fail on ubuntu 9.10? What goes wrong?

Leave a Reply